Unable to establish power line sync

Discussions for BiPAC Homplug products: P106N, P106R2, 2073N, 2074..etc
Post Reply
rsraby
Posts: 1
Joined: Thu Aug 04, 2011 7:48 pm

Unable to establish power line sync

Post by rsraby » Thu Aug 04, 2011 7:51 pm

I've been using the BiPAC 2074 R2 for some months and for the most part it has worked like a dream. Today, however, neither the main unit, which is attached to a Billion 7800N router, nor the wireless module will establish a link. On both units the PLC light is off. I've reset both units, unplugged them, and tried pressing the Sync buttons, but still the problem persists. Any advice will be much appreciated, Roy.

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: Unable to establish power line sync

Post by billion_fan » Fri Aug 05, 2011 2:11 pm

Hi rsraby

Have you tried to move the units to the same room first, then try and reset both devices again.

On the 2074R2 hold the reset button for 2-3 seconds and Power light will go out to let you know, the reset has been perfromed.

On the Bipac 2073N, hold the reset pin hole in for 10 seconds, and then wait for around 10 secs for the WLAN light to go out to let you know the reset was perfromed, if you dont want to perfrom a hard reset you can always login to the device (using the LAN port connected to the 7800n and login with the defualt ip 192.168.1.253) and reset the device using the web gui.

Once resetted they should both sync up.

If you wish to try the sync button, press the sync button on the 2074 for 2-3 seconds and the power light will start to flash, do the same on the 2073N and PLC light should start to flash, once they come on solid, you are in business.

Post Reply