Brief Homeplug Sync troubleshooting guide

Discussions for BiPAC Homplug products: P106N, P106R2, 2073N, 2074..etc
Post Reply
andykn
Posts: 2
Joined: Sat Aug 30, 2014 1:00 pm

Brief Homeplug Sync troubleshooting guide

Post by andykn » Sat Aug 30, 2014 1:25 pm

I'm not sure the instructions in the manual are accurate for setting up these things, I've had trouble every time I've tried to add devices to the network and now think I have the correct steps for trouble free joining to an existing network.

1/ Plug the homeplug into the mains on the same circiut as your existing network then plug in an active ethernet cable to the homeplug to stop it going in to power saving mode
2/ Press and hold the Sync button for at least 10 seconds until all the lights flash - you have now unjoined any networks the homeplug may have been joined to previously for factory testing etc.
3/ Press and hold the reset button for approx 3 seconds to fully reset the unit. All the LEDs should flash when you release it, if they don't you've not held it down for the correct time. Once finished the power light should be steady, the PLC (sync) :ED should be off and the ETH[ernet] light should be flashing occasionally.
4/ Press the Sync button on an existing Homeplug. The manual says to do this for 1-3 seconds, I find that less than 1 second seems to work better. The Power light should go from steady to flashing about once per second.
5/ Do the same on the new Homeplug. The power light should start to flash then the PLC light should come on after a few seconds.

This was on 2075 Homeplugs but I suspect 2071 homeplugs are similar.

billion_fan
Posts: 5268
Joined: Tue Jul 19, 2011 4:30 pm

Re: Brief Homeplug Sync troubleshooting guide

Post by billion_fan » Mon Sep 01, 2014 9:35 am

andykn wrote:I'm not sure the instructions in the manual are accurate for setting up these things, I've had trouble every time I've tried to add devices to the network and now think I have the correct steps for trouble free joining to an existing network.

1/ Plug the homeplug into the mains on the same circiut as your existing network then plug in an active ethernet cable to the homeplug to stop it going in to power saving mode
2/ Press and hold the Sync button for at least 10 seconds until all the lights flash - you have now unjoined any networks the homeplug may have been joined to previously for factory testing etc.
3/ Press and hold the reset button for approx 3 seconds to fully reset the unit. All the LEDs should flash when you release it, if they don't you've not held it down for the correct time. Once finished the power light should be steady, the PLC (sync) :ED should be off and the ETH[ernet] light should be flashing occasionally.
4/ Press the Sync button on an existing Homeplug. The manual says to do this for 1-3 seconds, I find that less than 1 second seems to work better. The Power light should go from steady to flashing about once per second.
5/ Do the same on the new Homeplug. The power light should start to flash then the PLC light should come on after a few seconds.

This was on 2075 Homeplugs but I suspect 2071 homeplugs are similar.
Normally I just reset the units, and the PLC light should come on, to let you know they are synced and ready for deployment,

andykn
Posts: 2
Joined: Sat Aug 30, 2014 1:00 pm

Re: Brief Homeplug Sync troubleshooting guide

Post by andykn » Sun Sep 07, 2014 6:17 pm

billion_fan wrote:Normally I just reset the units, and the PLC light should come on, to let you know they are synced and ready for deployment,
That's certainly not how the manual says sync has to be set up.

Post Reply