Problems connecting to 2073N wirelessly

Discussions for BiPAC Homplug products: P106N, P106R2, 2073N, 2074..etc
Post Reply
richiesan
Posts: 2
Joined: Fri Apr 27, 2012 3:26 pm

Problems connecting to 2073N wirelessly

Post by richiesan » Fri Apr 27, 2012 3:46 pm

I have a Billion 2073N connected to a network centred on a Billion 7800N router.

The Powerline synchronisation appears to be working fine.

If I connect my Windows 7 laptop to the 2073N using a cable, I can connect to the internet OK. However, if I try and connect wirelessly, Windows says that I'm connected to the 2073N but that I have no internet access. This is borne out by the results of trying to connect to a website - I can't. Also, I have an IP address, but I cannot ping any device on the network.

I have tried wirelessly connecting my Samsung Galaxy S2 and an iPad to the 2073N, with the same result.

The 7800N DHCP server is assigning IP addresses in the range 192.168.1.100 to 192.168.1.199.
The 7800N has an IP address of 192.168.1.254
The 2073N has an IP address of 192.168.1.253

Please can anyone help?

Thanks,

Richard

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: Problems connecting to 2073N wirelessly

Post by billion_fan » Tue May 01, 2012 4:11 pm

Hi

What IP address do you get once you have connected to the 2073N?

If you can post both results one from a wired connection to the 2073N and one from the wireless connection.

Once connected to the 2073N are you able to browse to the 2073N web configuration page eg 192.168.1.253? I assume not as you cannot ping any device on the network

Is the PLC light on the 2073N?

We might need to change some of the wireless settings on the 2073N, like channel and channel width, and even security type.

Thanks

richiesan
Posts: 2
Joined: Fri Apr 27, 2012 3:26 pm

Re: Problems connecting to 2073N wirelessly

Post by richiesan » Fri May 04, 2012 6:42 pm

Hi

Thanks for your help with this.

This is getting quite odd now. First of all, my Samsung Galaxy S2 decided it could connect OK to the 2073N. Then my laptop connected successfully to the 2073N for a few minutes then disconnected, showing the "No internet access" message on the wireless icon in the system tray. Then 30 minutes later, the message changed to "Internet Access" and the connection is OK (for now). I should add that the laptop is a matter of inches from the 2073N.

Now the only problem is that my iPad won't connect to the 2073N.

Does any of the above ring a bell?

Richard

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: Problems connecting to 2073N wirelessly

Post by billion_fan » Wed May 09, 2012 10:06 am

richiesan wrote:Hi

Thanks for your help with this.

This is getting quite odd now. First of all, my Samsung Galaxy S2 decided it could connect OK to the 2073N. Then my laptop connected successfully to the 2073N for a few minutes then disconnected, showing the "No internet access" message on the wireless icon in the system tray. Then 30 minutes later, the message changed to "Internet Access" and the connection is OK (for now). I should add that the laptop is a matter of inches from the 2073N.

Now the only problem is that my iPad won't connect to the 2073N.

Does any of the above ring a bell?

Richard


Try changing the channel width on the 2073N to 20Mhz, also try and change the secuirty type to WEP

Post Reply