2075 misbehaving

Discussions for BiPAC Homplug products: P106N, P106R2, 2073N, 2074..etc
Post Reply
nick-in-montgomery
Posts: 10
Joined: Thu Aug 02, 2012 8:19 pm

2075 misbehaving

Post by nick-in-montgomery » Tue Nov 27, 2012 7:15 pm

Hello,

I have a BIPAC 2075 homeplug which has worked perfectly for months but is now showing delinquent tendencies!! Basically it is turning itself off for no apparent reason. It works for a while then goes dead (no lights), I reboot it (unplug-plug) and away it goes until the next time, there seems to be no rhyme or reason to this behaviour I can fathom. Is this a hardware or software problem? Is there a firmware up grade available? As I type it has just done it again!!! :x Also I can't find my user guide and as yet I have not found anything on the web, anybody know where I can get a pdf copy from?

Nick

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: 2075 misbehaving

Post by billion_fan » Wed Nov 28, 2012 4:13 pm

When the issue occurs is a device connected to the ethernet port on the 2075??

If there is is, make sure the ethernet connection is 'Active' and working, because if there is no active ethernet connection the 2075 will go into power saving mode, where the power light blinks of a millisecond.

nick-in-montgomery
Posts: 10
Joined: Thu Aug 02, 2012 8:19 pm

Re: 2075 misbehaving

Post by nick-in-montgomery » Sun Jan 06, 2013 12:39 am

The 2075 cuts out whether connected to a live ethernet post or not. Perhaps it just does want to going into power save and dies? I have now raised a ticket with Billion support and I will keep the forum informed of developments.

Nick

Post Reply