Page 11 of 13

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Sun Sep 22, 2013 3:02 pm
by simoncmo
i am using the 7800n on sky fibre i have managed to connect the 7800n with ewan but have been advised there is a better way to do it. i followed the guide on here using the ewan settings and using my extracted username and password but i have been told i will get better results using the method on this link http://www.broadbandbuyer.co.uk/Feature ... extID=1441 but it will not connect just says adsl link down.

any help or advice would be brill thanks


simon :roll:

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Fri Oct 04, 2013 2:35 pm
by ian12345
I followed both sets of instructions and get no internet connection on the 7800n, via the openreach modem.

I'm running 1.06g.

Please help guys because rightnow I'm losing around 30-35MBps over Wifi from sky router to my laptop/pc.

Yet, Connecting directly to the sky router gets me 65-70MBps, Yet Via Wifi it drops to around 35-40MBps.

Laptop is only 9FT from sky router on Wifi.

Never had any speed drop over wifi when on Bethere using my 7800n.

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Fri Oct 04, 2013 4:38 pm
by LFC185
Hi ian12345

The firmware your looking for is

Bipac 7800N Firmware 1.06H

This firmware supports SKY MER authentication for ADSL/Fibre FTTC (Client ID Section)

http://www.billion.uk.com/esupport/inde ... mware-106h

Or this new test firmware

7800N Firmware 1.06h.dt2 resolves blank DHCP table issue

viewtopic.php?f=17&t=1486

Both work on sky Fibre :mrgreen:

regards

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Fri Oct 04, 2013 6:36 pm
by ian12345
Thanks mate,
Tried g, then h, then the beta in the link, still nothing.

Setting as listed here, My Sky Client ID and password correct ( from wireshark)

Just no internet connection. Switching everything off and back on gives the same result.

Don't know what if anything Im doing wrong, but its not working :(

Select WAN Port
Connect Mode  (ADSL)
Protocol MPoA (RFC1483/RFC2684, Multiprotocol Encapsulation over AAL5)
VPI /VCI 0 / 40
IP Address Obtain an IP Address Automatically.

ALSO,

WAN Port
Parameters

Main Port  (ADSL)

Protocol MPoA (RFC1483/RFC2684, Multiprotocol Encapsulation over AAL5

VPI / VCI 0/ 40

Encap. method VC/MUX

Client ID *********fc8@skydsl|e******d

IP Address  ('0.0.0.0' means 'Obtain an IP address automatically')

Netmask blacked out

Gateway blacked out

Obtain DNS Automatically Enabled

Primary DNS 8.8.8.8/ Secondary DNS 8.8.4.4

MTU 1500

IPv6 Disabled

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Sat Oct 05, 2013 3:14 pm
by tinytim
I'm on BT Infinity & not using my Billion right now so I'm guessing a little as what you're doing wrong.

You should be connecting the EWAN port via an ethernet cable to LAN1 on the OR modem and change the Main port to EWAN (not ADSL).

I think the rest of what you're doing is probably OK, although maybe the VPI/VCI should be 0/38.

See this post - viewtopic.php?f=17&t=382&start=20#p1793 and the document it refers to.

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Sat Oct 05, 2013 6:09 pm
by ian12345
tinytim wrote:I'm on BT Infinity & not using my Billion right now so I'm guessing a little as what you're doing wrong.

You should be connecting the EWAN port via an ethernet cable to LAN1 on the OR modem and change the Main port to EWAN (not ADSL).

I think the rest of what you're doing is probably OK, although maybe the VPI/VCI should be 0/38.

See this post - viewtopic.php?f=17&t=382&start=20#p1793 and the document it refers to.

Thanks for the link mate, Tried what it says and sae results. :(

DHCP Client In Progress.

Why oh Why isn't this working??????????????????

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Fri Dec 06, 2013 1:40 pm
by frogfoot
Hmm, 7800 N has been connecting fine for over a year using MER, suddenly overnight the connection dropped and I am getting "DHCP Client In Progress" message and no connection. So for now I am back to PPPoA.
Is there any news on this, it seems to be happening to quite few people.
Tom

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Fri Dec 06, 2013 1:50 pm
by billion_fan
frogfoot wrote:Hmm, 7800 N has been connecting fine for over a year using MER, suddenly overnight the connection dropped and I am getting "DHCP Client In Progress" message and no connection. So for now I am back to PPPoA.
Is there any news on this, it seems to be happening to quite few people.
Tom
It seems Sky are reverting ADSL customers back to PPPOA, and only keeping FTTC customers on MER. It shouldn't make a difference as long as you have internet connection you should be fine. :D

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Fri Dec 06, 2013 2:42 pm
by frogfoot
billion_fan wrote:
frogfoot wrote:Hmm, 7800 N has been connecting fine for over a year using MER, suddenly overnight the connection dropped and I am getting "DHCP Client In Progress" message and no connection. So for now I am back to PPPoA.
Is there any news on this, it seems to be happening to quite few people.
Tom
It seems Sky are reverting ADSL customers back to PPPOA, and only keeping FTTC customers on MER. It shouldn't make a difference as long as you have internet connection you should be fine. :D
Thanks for the update, however it seems strange that if I connect my sky router it connects as MER

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Fri Dec 06, 2013 2:51 pm
by billion_fan
frogfoot wrote:
billion_fan wrote:
frogfoot wrote:Hmm, 7800 N has been connecting fine for over a year using MER, suddenly overnight the connection dropped and I am getting "DHCP Client In Progress" message and no connection. So for now I am back to PPPoA.
Is there any news on this, it seems to be happening to quite few people.
Tom
It seems Sky are reverting ADSL customers back to PPPOA, and only keeping FTTC customers on MER. It shouldn't make a difference as long as you have internet connection you should be fine. :D
Thanks for the update, however it seems strange that if I connect my sky router it connects as MER
That is very strange, I assume they are still using option 61 for authentication, maybe they have added something different like option 60, I am not sure