Page 12 of 13

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Thu May 22, 2014 2:28 pm
by alexmay
Hi all,

Where are we with this issue? I have a 7800 (not 'N') on 1.06h and have the DHCP issue. Do you have a firmware update for my deice?

Thanks,
Alex

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Thu May 22, 2014 2:44 pm
by billion_fan
alexmay wrote:Hi all,

Where are we with this issue? I have a 7800 (not 'N') on 1.06h and have the DHCP issue. Do you have a firmware update for my deice?

Thanks,
Alex
Try the attached link

viewtopic.php?f=17&t=1486&start=10 the firmware should be there (found at the bottom of the page)

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Thu May 22, 2014 2:51 pm
by alexmay
This ok for a 7800 unit?

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Thu May 22, 2014 2:52 pm
by billion_fan
alexmay wrote:This ok for a 7800 unit?

UKBillion7800V6_1.06h.dt2.afw is for the Bipac 7800

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Thu Oct 30, 2014 8:58 pm
by nexus.sixx
Hi - just got hold of a second user 7800N and trying to set up for use on sky fibre to replace a Sagemcom fast 2504n
I have flashed firmware version 1.06h OK but when I select the MPoA protocol the username and password box disappear.
Are there some instructions somewhere I can follow

i have been trying to follow these so far

viewtopic.php?f=16&t=356&start=10


thanks for your help

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Thu Oct 30, 2014 10:51 pm
by nexus.sixx
Hi -
Have made some progress since previous post.
Can now connect to internet using cable but wireless doesnt seem to be working even though it is enabled
I am using firmware version 1.06h.dt2 is this the latest and correct one ?

thanks

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Fri Oct 31, 2014 9:27 am
by billion_fan
nexus.sixx wrote:Hi -
Have made some progress since previous post.
Can now connect to internet using cable but wireless doesnt seem to be working even though it is enabled
I am using firmware version 1.06h.dt2 is this the latest and correct one ?

thanks
Yes 1.06h.dt2 is the latest release, is the wireless LED on, on the front of the device?

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Fri Oct 31, 2014 9:47 am
by nexus.sixx
When I powered the unit off and back on again the wireless light flashed on and back off but it then
stays off.
Should it be on permanently when the wireless option is enabled ?

I have tried lots of different devices and nothing can see the wireless signal

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Fri Oct 31, 2014 9:51 am
by billion_fan
nexus.sixx wrote:When I powered the unit off and back on again the wireless light flashed on and back off but it then
stays off.
Should it be on permanently when the wireless option is enabled ?

I have tried lots of different devices and nothing can see the wireless signal
Yes the wireless LED should be on, when the wireless is working.

Please submit a ticket on the following link for further investigation http://www.billion.uk.com/esupport/inde ... ets/Submit

Re: BiPAC 7800N beta firmware for SKY (1483MER) NOW WORKING!

Posted: Mon Feb 23, 2015 7:09 pm
by gearcam
Hi
Sorry for what may be a stupid question in this forum.
My ISP is Sky I have ordered a 7800N and want to set up to connect straight to Sky as the sky Wi-Fi is crap.

I can see the set up help that looks pretty straight forward.
But what do I put in for username|passwork where do I get these from ?

I do have wireshark V1.12.3 and can get it to run but need to know how to get this info ?

is this the correct firmware for Sky ?
UKBillion7800NV6_1.06h.dt2.afw

Thanks Steve