OpenVAS Vulnerability Scan

Post Reply
wifiuk
Posts: 31
Joined: Thu Aug 09, 2012 1:57 pm

OpenVAS Vulnerability Scan

Post by wifiuk » Mon Jan 26, 2015 10:18 pm

Is there a fix for this ?




Name: Dnsmasq Remote Denial of Service Vulnerability
Config:
Family: Denial of Service
OID: 1.3.6.1.4.1.25623.1.0.103509
Version: $Revision: 12 $
Notes: 0
Overrides: 0
Summary

Dnsmasq is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to cause denial-of-service conditions through a stream of spoofed DNS queries producing large results.

Dnsmasq versions 2.62 and prior are vulnerable.
Vulnerability Scoring
CVSS base:
9.3
CVSS base vector: AV:N/AC:M/Au:N/C:C/I:C/A:C
References
BID: 54353
Other: http://www.securityfocus.com/bid/54353
http://www.thekelleys.org.uk/dnsmasq/doc.html
https://bugzilla.redhat.com/show_bug.cgi?id=833033

wifiuk
Posts: 31
Joined: Thu Aug 09, 2012 1:57 pm

Re: OpenVAS Vulnerability Scan

Post by wifiuk » Tue Mar 10, 2015 4:07 pm

nothing?

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: OpenVAS Vulnerability Scan

Post by billion_fan » Tue Mar 10, 2015 4:31 pm

wifiuk wrote:nothing?
Still checking, (just chased our engineers again)

Post Reply