Work VPN Issues

Post Reply
ophi2000
Posts: 2
Joined: Mon Nov 12, 2012 8:35 pm

Work VPN Issues

Post by ophi2000 » Tue Feb 03, 2015 9:48 pm

I have a 7800N (firmware 1.06h.dt2) and it works great apart from an issue connecting to my work VPN (Microsoft Forefront TMG - L2TP).

When connected via WiFi from my iPhone or my laptop the VPN connects successfully but I cannot connect to any clients on the remote network.

If I take my iPhone off WiFi the VPN works as expected. If I tether the laptop via the iPhone it also works as expected.

A colleague also has the 7800N on a different ISP and has no problems. I called my ISP (Plusnet) and they can't see an issue.

I've seen a similar(ish) issue reported here viewtopic.php?f=19&t=3391 that mentions a custom firmware, but this is for the 8800NL.

All fingers point towards the Billion at the moment.

Please can someone assist?

Thank you

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: Work VPN Issues

Post by billion_fan » Wed Feb 04, 2015 9:22 am

ophi2000 wrote:I have a 7800N (firmware 1.06h.dt2) and it works great apart from an issue connecting to my work VPN (Microsoft Forefront TMG - L2TP).

When connected via WiFi from my iPhone or my laptop the VPN connects successfully but I cannot connect to any clients on the remote network.

If I take my iPhone off WiFi the VPN works as expected. If I tether the laptop via the iPhone it also works as expected.

A colleague also has the 7800N on a different ISP and has no problems. I called my ISP (Plusnet) and they can't see an issue.

I've seen a similar(ish) issue reported here viewtopic.php?f=19&t=3391 that mentions a custom firmware, but this is for the 8800NL.

All fingers point towards the Billion at the moment.

Please can someone assist?

Thank you
It might be a IP conflict, try changing the IP address of the router, then restart all devices connected to the router (so they obtain a new IP address)

As the VPN is connecting meaning it is passing authentication with your work server, that means the router is capable of connecting to your work VPN server (not related to the 8800NL issue), hence the reason I think might be a IP conflict.

ophi2000
Posts: 2
Joined: Mon Nov 12, 2012 8:35 pm

Re: Work VPN Issues

Post by ophi2000 » Tue Mar 03, 2015 8:32 am

Thanks for the reply. I have a few devices with fixed IP's and some other dependencies so had to think about this properly before changing the Billion IP.

I'm pleased to report the VPN now works :D . I think it's previous IP was that of a firewall on the VPN. I've chosen an address that doesn't conflict at all and all is well.

Thanks for your help

Post Reply