Broadband router mode / EWAN problem

Post Reply
pshepherd
Posts: 2
Joined: Mon Aug 10, 2015 1:24 pm

Broadband router mode / EWAN problem

Post by pshepherd » Mon Aug 10, 2015 1:54 pm

I have a 8800NL connected to my Zen FTTC line. Connected to one LAN port is 100Mbps switch with has several devices attached. All works as expected.

I also have a 7800N and I would like to make use of the 4 giga port for some devices. After reading the docs I decided I needed "Broadband router mode" and followed the setup found here http://www.billion.uk.com/esupport/inde ... l-disabled .

So, the 7800N is connected by an ethernet cable from it's EWAN port to lan port 1 of the 8800NL. The 8800NL is set up as addres 192.168.1.1 while the 7800N is configured on the LAN side as 192.168.1.254 and to get an IP address on the EWAN side from the 8800NL DHCP (which it does, say 192.168.1.100). So everything is on 1 subnet.

It seems to work as devices connected to the lan ports of the both the 7800N and the 8800NL can access the internet however the problem is devices on the lan side of the 7800N cannot talk (eg ping etc) devices on the lan side of the 8800NL and vice versa. Also devices attached to the 8800NL cannot display http://192.168.1.1/ and those on the 7800N can't display http://192.168.1.254

Is this a limitation of using this type of configuration or have I done something wrong? If the former, how should I have set it up?

TIA paul

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: Broadband router mode / EWAN problem

Post by billion_fan » Mon Aug 10, 2015 2:58 pm

pshepherd wrote:I have a 8800NL connected to my Zen FTTC line. Connected to one LAN port is 100Mbps switch with has several devices attached. All works as expected.

I also have a 7800N and I would like to make use of the 4 giga port for some devices. After reading the docs I decided I needed "Broadband router mode" and followed the setup found here http://www.billion.uk.com/esupport/inde ... l-disabled .

So, the 7800N is connected by an ethernet cable from it's EWAN port to lan port 1 of the 8800NL. The 8800NL is set up as addres 192.168.1.1 while the 7800N is configured on the LAN side as 192.168.1.254 and to get an IP address on the EWAN side from the 8800NL DHCP (which it does, say 192.168.1.100). So everything is on 1 subnet.

It seems to work as devices connected to the lan ports of the both the 7800N and the 8800NL can access the internet however the problem is devices on the lan side of the 7800N cannot talk (eg ping etc) devices on the lan side of the 8800NL and vice versa. Also devices attached to the 8800NL cannot display http://192.168.1.1/ and those on the 7800N can't display http://192.168.1.254

Is this a limitation of using this type of configuration or have I done something wrong? If the former, how should I have set it up?

TIA paul
Try resetting the 7800N, and then login to the device and disable the DHCP server, once done, plug a Ethernet connection from port 1 on the 8800NL to the any of the LAN ports on the 7800N (not the EWAN port) and the 7800N should then work as a wireless hub switch, all routing/DHCP request will now be done by the 8800NL.

pshepherd
Posts: 2
Joined: Mon Aug 10, 2015 1:24 pm

Re: Broadband router mode / EWAN problem

Post by pshepherd » Mon Aug 10, 2015 4:14 pm

Thanks for the suggestion - strangely I did wonder after my post whether moving the cable from the EWAN port on the 7800N to a LAN port would work, and it seems to. Currently running within both DHCP servers on (with a different range) and just using the WLAN on the 7800N, will monitor for a couple of days and report back.

thanks, paul

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: Broadband router mode / EWAN problem

Post by billion_fan » Mon Aug 10, 2015 4:25 pm

pshepherd wrote:Thanks for the suggestion - strangely I did wonder after my post whether moving the cable from the EWAN port on the 7800N to a LAN port would work, and it seems to. Currently running within both DHCP servers on (with a different range) and just using the WLAN on the 7800N, will monitor for a couple of days and report back.

thanks, paul
Its best to disable the DHCP server on the 7800N, as there is no WAN connected to the 7800N, and with the 'DHCP on' the gateway that's provided to the clients will point to 7800N that's not got a WAN connection.

Anyway monitor the connection for the time being, if you run into issues, try what I have suggested

Post Reply