Network Discovery

Post Reply
Trek105
Posts: 14
Joined: Mon Feb 27, 2012 9:06 am

Network Discovery

Post by Trek105 » Tue Sep 01, 2015 8:45 am

With the router which came with my Plusnet contract I can see the Network map when I select "see full map" in the "Network and sharing centre" section of control panel.
Using my BiPAC 7800(N) I cannot see the map.
Are there some settings which I cant find which will allow network discovery.

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: Network Discovery

Post by billion_fan » Wed Sep 02, 2015 9:30 am

Try the following

In network and sharing centre, under 'View your active networks' make sure you set the network location to 'Home'

Trek105
Posts: 14
Joined: Mon Feb 27, 2012 9:06 am

Re: Network Discovery

Post by Trek105 » Wed Sep 02, 2015 1:49 pm

Hi billion-fan, I am running windows 7 and cant see how to follow those steps.

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: Network Discovery

Post by billion_fan » Wed Sep 02, 2015 2:46 pm

Trek105 wrote:Hi billion-fan, I am running windows 7 and cant see how to follow those steps.
see attached screen shot on where to make the change
You do not have the required permissions to view the files attached to this post.

Trek105
Posts: 14
Joined: Mon Feb 27, 2012 9:06 am

Re: Network Discovery

Post by Trek105 » Wed Sep 02, 2015 3:32 pm

OK billion_fan, thanks for going to the trouble of showing that but it was already set. I have also checked in the "Local Area Connection Properties" and both "Link Layer Topology Discovery Mapper" & "Link Layer Discovery Responder" are ticked.
In the "Administrive Events Viewer" I get an Error "Session"Homegroup Log" failed to start etc.......

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: Network Discovery

Post by billion_fan » Wed Sep 02, 2015 4:02 pm

Trek105 wrote:OK billion_fan, thanks for going to the trouble of showing that but it was already set. I have also checked in the "Local Area Connection Properties" and both "Link Layer Topology Discovery Mapper" & "Link Layer Discovery Responder" are ticked.
In the "Administrive Events Viewer" I get an Error "Session"Homegroup Log" failed to start etc.......
I am not sure mate, seems to be working here on my 7800N (see attached screen shot) maybe try changing the location to 'Work' and see if that works
You do not have the required permissions to view the files attached to this post.

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: Network Discovery

Post by billion_fan » Wed Sep 02, 2015 6:25 pm

billion_fan wrote:
Trek105 wrote:OK billion_fan, thanks for going to the trouble of showing that but it was already set. I have also checked in the "Local Area Connection Properties" and both "Link Layer Topology Discovery Mapper" & "Link Layer Discovery Responder" are ticked.
In the "Administrive Events Viewer" I get an Error "Session"Homegroup Log" failed to start etc.......
I am not sure mate, seems to be working here on my 7800N (see attached screen shot) maybe try changing the location to 'Work' and see if that works
Try to disable your LLTD (Link Layer Topology Discovery responder) within your network cards properties

Trek105
Posts: 14
Joined: Mon Feb 27, 2012 9:06 am

Re: Network Discovery

Post by Trek105 » Thu Sep 03, 2015 5:47 pm

OK billion_fan, that worked, don't know why because Microsoft help says it should be set. Also it was set when my other router was providing the network map, this is what led me to believe it was some setting in the router rather than on my PC.
Thanks anyway.

Post Reply