Page 1 of 1

7800DXL Preferred WAN Interface As The System Default IPv6 Gateway

Posted: Tue Jul 25, 2017 11:52 am
by DontEatTheYellowSnow
Hi

I just thought (because I have just posted about reset button not working) . . .

The reason I need to reset is because Wi-Fi is not working.

I have tried everything and then I noticed that on default Gateway Interface it is showing ipv6

I have never used ipv6 because Plusnet do not offer this.

I have tried everything to change this back to show ipv4 but I cannot turn the ipv6 off.

This is what the Gateway page shows;

Preferred WAN Interface As The System Default IPv6 Gateway

Any ideas?

Many thanks.

Stephen

Re: 7800DXL Preferred WAN Interface As The System Default IPv6 Gateway

Posted: Tue Jul 25, 2017 12:04 pm
by billion_fan
The option is there as you have enabled IPv6 for the WAN interface (you can edit this and disable IPv6), if you are not obtaining a WAN IPv6 address you don't need to worry (I had it enabled on my Virgin, WAN ETH >> IPOE connection and it hasn't caused any issues they also don't offer a IPv6 WAN IP)

Re: 7800DXL Preferred WAN Interface As The System Default IPv6 Gateway

Posted: Tue Jul 25, 2017 12:58 pm
by DontEatTheYellowSnow
:lol: :D :P

I did the factory reset but it was still holding on the IPV6 - and wi-fi would not work.

I reinstalled a .conf from last August and bingo all is working again.

Thank you so much - a life saver.