7800dxl as WiFi extender

JohnG0GCD
Posts: 20
Joined: Fri Dec 13, 2019 8:31 am

Re: 7800dxl as WiFi extender

Post by JohnG0GCD » Sun Feb 21, 2021 1:33 pm

Sorry to pick up this thread.....
I've looked at a number of other threads relating to using the 7800DXL as a wifi extender but just seem to be missing a step.
Main router is 8800AXL, set up fine and has 5G, 2.4G and wired clients.
Remote site is a wired area, currently served by a TP-Link TL-WA830RE, providing a 300MPs 2.4G link back to the main router, serving a weather station and a backup PC. Hard wiring (including mains borne IP) is not an option.
I'm looking to replace the TP unit with a 7800DXL, but for the life of me I can't get it to link to the 8800AXL

I currently have the 8800 in standard operation, as modem, router (on 192.168.1.254) and dual band AP.
The 7800 I have
DHCP off
LAN address set to be one unused on my total network (192.168.1.253)
5G mode set to Wireless Bridge, with the MAC address of the 8800 scanned for and entered
BSSID, wifi password and radio channel set to the same as the 5G radio channel of the 8800.

The result is that the resulting network won't let me access either 8800 or 7800 resulting in me having to reset the 7800 and start again.

Any pointers?
Thanks
John

JohnG0GCD
Posts: 20
Joined: Fri Dec 13, 2019 8:31 am

Re: 7800dxl as WiFi extender

Post by JohnG0GCD » Sun Feb 21, 2021 3:26 pm

**** Update *****

And this is the power of the forum...

Not two minutes after I posted the question, (and after three days trying lots of different things) the combination just started working.
With exactly the options I described.

I keep forgetting that all the boxes remember settings, passwords and other configuration data and every once in a while refresh them with what I think that they know. Then it works!

Thanks for the previous info. An older router now in service with a less congested and higher speed link between main router and backup suite!

Best wishes
John G0GCD

JohnG0GCD
Posts: 20
Joined: Fri Dec 13, 2019 8:31 am

Re: 7800dxl as WiFi extender

Post by JohnG0GCD » Mon Feb 22, 2021 8:04 am

*** Final Update ***
For what it's worth, here is my final procedure. I'm linking the 7800DXL as an extender off an 8800AXL, using the 5GHz band as the link

Reset 7800
Connect on 2.4G*, (key is the mac address)

Login using admin/admin on 192.168.1.254
In Config / 5G* / advanced - set bandwidth and channel to match hub, Apply
In Config / 5G* / basic - set BSSID to match hub, Apply
In Config / 5G* / security - set key to match hub, Apply
In Config / LAN - set IP to a clear address e.g. 192.168.1.251, Apply

Login using admin/admin on new IP, e.g. 192.168.1.251
In Config / 5G* / wireless bridge - scan for hub, select, Apply
Restart with current settings, don't close browser

Connect on 2.4G*, (key is the mac address)
(If browser is not open, Login using admin/admin on new IP, e.g. 192.168.1.251)
In Config / LAN - disable DHCP
Restart with current settings

Restart PC

Connect on 2.4G*, (key is the mac address)
In System / Access Control - update admin password
Configure remaining and additional 5G* wifi and all 2.4G* wifi BSSIDs and settings

Notes:
* If the bridge link is to be on 2.4G, then swap 5G for 2.4G and vice versa in the above
Each step must be carried out in the order given. In case of problems, start again at the top.
I tried and could not link the extender to a virtual BSSID on the hub, it seemed to need to be the main BSSID
Once set up and running, I could 'Hide' the BSSID at hub and extender, to make the link a little less obvious. Virtual BSSIDs don't need to be hidden.
I could not get the extender 2.4G wifi to connect to the internet, so shut it down. I linked an unused 7700N to the extender by Cat5 to provide a 2.4G AP in the remote location.
The 'bridge' replaces a TPLink one on 2.4G running at 300MBs. This bridge runs at 600MBs and is clear of the 2.4G band.


Note:
re: I could not get the extender 2.4G wifi to connect to the internet...
I have now successfully set up 2.4G APs at both 8800 and 7800 end of the link, and virtual 5G APs at both ends. Both ends have the same BSSID/key and devices seamlessly jump from 8800 to 7800 as required. Ace!

EDIT: Final observations. The extender 2.4G wifi does connect to the internet. Compared to my previous TP-Link TL-830WRE range extenders, however, the 8800/7800 combination is far less robust. I'm finding that any configuration change requires the reboot of both 7800 and 8800 in order to re-establish the bridge. Unfortunately, rebooting the 8800 impacts my line speed but switching the wifi on and off seems to prompt the 7800 to pick up. Fiddly but it should be ok once everything's configured correctly. There's also a slight unreliability in terms of the virtual BSSIDs picking up the internet connection, so I'll probably drop those and just hang off the main SSIDs. I read in another post that there was a similar issue on the 8800NL 2.32e firmware, so it may be the same issue but I'm calling a day if I can get a work around..

EDIT2: Quite stable now. The only quirk remaining is that, if the 8800 reboots (usually ISP triggered) then my devices connect to the 7800DXL, which, of course, has lost its internet connection. When the 8800 comes back on line, it doesn't usually reconnect to the 7800. My work around is to turn off the 8800 5G radio for a couple of seconds, then re-enable it. This seems to pick up the 7800 and all is well with the world again. Why it doesn't pick up the 7800 connection on reboot will remain one of life's great mysteries

Post Reply