4g LTE dongle Huawei E3372h Hilink issues?

Discussions for BiPAC 8900 series: 8900AX-1600, 8900AX-2400, 8900X
Post Reply
Lordcyber1950
Posts: 1
Joined: Fri Jun 12, 2020 7:41 pm

4g LTE dongle Huawei E3372h Hilink issues?

Post by Lordcyber1950 » Sat Jun 13, 2020 10:13 am

I'm having issues trying to get the Huawei E3372h usb 4g LTE dongle to work with my 8900AX-2400 router.

Dongle on 192.168.8.1, router is 192.168.1.254 (defaults) and LAN on 192.168.1.x

Router software version appear to be 2.52.d34 (unsure if this is latest firmware, or if this is even the correct one for this router from my searches on this site).

Have an EE sim card in the dongle. I've set APN to be 'everywhere', username and password 'eesecure' and 'secure' in the router configuration. Unsure on the TEL no, left it as default as it won't take a blank, everything else also defaults except NAT and Firewall turned off.

I think the HiLink issue might be playing havoc with it, but I'm not comfortable with going through the process of flashing it to stick mode. I tried turning off the NAT and Firewall for that particular WAN port just to see if it would work. Not sure what else to change?

The compatibility list page seemed to have been moved, references to it is returning a 404 - is there an updated/accessible one somewhere or can someone recommend a LTE dongle that works with the 8900AX?
You do not have the required permissions to view the files attached to this post.

billion_fan
Posts: 5272
Joined: Tue Jul 19, 2011 4:30 pm

Re: 4g LTE dongle Huawei E3372h Hilink issues?

Post by billion_fan » Mon Jun 15, 2020 9:24 am

Lordcyber1950 wrote:
Sat Jun 13, 2020 10:13 am
I'm having issues trying to get the Huawei E3372h usb 4g LTE dongle to work with my 8900AX-2400 router.

Dongle on 192.168.8.1, router is 192.168.1.254 (defaults) and LAN on 192.168.1.x

Router software version appear to be 2.52.d34 (unsure if this is latest firmware, or if this is even the correct one for this router from my searches on this site).

Have an EE sim card in the dongle. I've set APN to be 'everywhere', username and password 'eesecure' and 'secure' in the router configuration. Unsure on the TEL no, left it as default as it won't take a blank, everything else also defaults except NAT and Firewall turned off.

I think the HiLink issue might be playing havoc with it, but I'm not comfortable with going through the process of flashing it to stick mode. I tried turning off the NAT and Firewall for that particular WAN port just to see if it would work. Not sure what else to change?

The compatibility list page seemed to have been moved, references to it is returning a 404 - is there an updated/accessible one somewhere or can someone recommend a LTE dongle that works with the 8900AX?
You will need NAT enabled and Firewall enabled.

Attached is the compatibility list for your device (unfortunately the Huawei E3372h is not on the list)

Can you post a picture of the 'Status >> WAN' page
You do not have the required permissions to view the files attached to this post.

Post Reply