Cannot access router after enabled Lan firewall

Discussions for BiPAC 8900 series: 8900AX-1600, 8900AX-2400, 8900X
Post Reply
edblun
Posts: 11
Joined: Sun Oct 29, 2017 9:06 am

Cannot access router after enabled Lan firewall

Post by edblun » Thu Sep 16, 2021 12:40 pm

Turned in Lan firewall, now can't access router, help?
Regards
Ed

billion_fan
Posts: 5266
Joined: Tue Jul 19, 2011 4:30 pm

Re: Cannot access router after enabled Lan firewall

Post by billion_fan » Thu Sep 16, 2021 1:24 pm

edblun wrote:
Thu Sep 16, 2021 12:40 pm
Turned in Lan firewall, now can't access router, help?
Regards
Ed
if you don't have a interface grouping setup the only option is to reset back to factory default settings (the LAN side firewall blocks access to the web gui, hence its doing its job)

Hopefully you have a back up of your config that you can restore once the reset has been performed.

Or you have a interface grouping setup, you can try accessing the device from another group eg guest wifi network that does not have the LAN side firewall enabled

edblun
Posts: 11
Joined: Sun Oct 29, 2017 9:06 am

Re: Cannot access router after enabled Lan firewall

Post by edblun » Thu Sep 16, 2021 4:31 pm

billion_fan wrote:
Thu Sep 16, 2021 1:24 pm
if you don't have a interface grouping setup the only option is to reset back to factory default settings (the LAN side firewall blocks access to the web gui, hence its doing its job)
Thanks billion Fan, i did just that. fortunately not too much of a hassle to reinstall saved config file. and I'm back online again. whats the old adage "don't do networking when tired, etc"

note to self : leave lan firewall alone till remote access set...." :D

Post Reply