7800DXL Virgin Superhub 2

Post Reply
ojag1010
Posts: 2
Joined: Thu Nov 30, 2017 8:47 am

7800DXL Virgin Superhub 2

Post by ojag1010 » Thu Nov 30, 2017 1:10 pm

I'm trying to set up my 7800DXL with my Virgin Superhub 2 running in modem mode.

Follow all the steps below, but when running the Quick Start it fails to set the WAN successfully. Tried numerous times & always the same. See pic:
Screen Shot 2017-11-29 at 22.07.53.png
1. Plug an ethernet connection from your Virgin modem to the EWAN port on the 7800DXL
2. Login to the 7800DXL
3. Click on 'Quick Start'
4. Change the 'Main Port' to 'Ethernet'
5. Click on 'Continue'
6. Change the 'Type' to 'IP over Ethernet'
7. Make sure 'Obtain an IP address automatically' is ticked
8. Click on 'Continue'

Can anyone help?
You do not have the required permissions to view the files attached to this post.

billion_fan
Posts: 5217
Joined: Tue Jul 19, 2011 4:30 pm

Re: 7800DXL Virgin Superhub 2

Post by billion_fan » Thu Nov 30, 2017 1:14 pm

ojag1010 wrote:
Thu Nov 30, 2017 1:10 pm
I'm trying to set up my 7800DXL with my Virgin Superhub 2 running in modem mode.

Follow all the steps below, but when running the Quick Start it fails to set the WAN successfully. Tried numerous times & always the same. See pic:Screen Shot 2017-11-29 at 22.07.53.png

1. Plug an ethernet connection from your Virgin modem to the EWAN port on the 7800DXL
2. Login to the 7800DXL
3. Click on 'Quick Start'
4. Change the 'Main Port' to 'Ethernet'
5. Click on 'Continue'
6. Change the 'Type' to 'IP over Ethernet'
7. Make sure 'Obtain an IP address automatically' is ticked
8. Click on 'Continue'

Can anyone help?
Make sure the Ethernet cable that is plugged into the Superhub is plugged to the modem only port (there is normally a specific Ethernet port)

It seems your DXL is configured, while leaving the DXL on, restart your super hub

ojag1010
Posts: 2
Joined: Thu Nov 30, 2017 8:47 am

Re: 7800DXL Virgin Superhub 2

Post by ojag1010 » Sun Dec 03, 2017 11:49 am

billion_fan wrote:
Thu Nov 30, 2017 1:14 pm
ojag1010 wrote:
Thu Nov 30, 2017 1:10 pm
I'm trying to set up my 7800DXL with my Virgin Superhub 2 running in modem mode.

Follow all the steps below, but when running the Quick Start it fails to set the WAN successfully. Tried numerous times & always the same. See pic:Screen Shot 2017-11-29 at 22.07.53.png

1. Plug an ethernet connection from your Virgin modem to the EWAN port on the 7800DXL
2. Login to the 7800DXL
3. Click on 'Quick Start'
4. Change the 'Main Port' to 'Ethernet'
5. Click on 'Continue'
6. Change the 'Type' to 'IP over Ethernet'
7. Make sure 'Obtain an IP address automatically' is ticked
8. Click on 'Continue'

Can anyone help?
Make sure the Ethernet cable that is plugged into the Superhub is plugged to the modem only port (there is normally a specific Ethernet port)

It seems your DXL is configured, while leaving the DXL on, restart your super hub
Perfect, thanks, restarting the superhub while leaving the DXL on did the job.

Post Reply