Cannot login to Admin console but internet works

Post Reply
trinityrsc
Posts: 1
Joined: Wed Feb 26, 2014 12:34 pm

Cannot login to Admin console but internet works

Post by trinityrsc » Wed Feb 26, 2014 1:02 pm

Hi,

I was trying to set up internet access time schedule for a few specific internal IP addresses via the 7800N admin console, and on saving the changes in the Time Schedule page, the operation froze and did not complete. From then on I could no longer access the admin console via 192.168.1.254 (time out). I turned the router off and restarted it, but could still not access the admin console, although internet access, wifi etc. still works fine.

Has anyone ecountered this before? Short of resetting router to factory defaults, does anyone have a way to fix the admin console access?

Thanks.

wainwrit
Posts: 1
Joined: Sun Feb 08, 2015 4:26 pm

Re: Cannot login to Admin console but internet works

Post by wainwrit » Sun Feb 08, 2015 4:55 pm

Yes, I assume you mean you can no longer get to the router default web page?

I did similar, can telnet in, router works fine but can't resurrect the web admin portal!

Let ne know if you have any luck!

Tim

billion_fan
Posts: 5294
Joined: Tue Jul 19, 2011 4:30 pm

Re: Cannot login to Admin console but internet works

Post by billion_fan » Mon Feb 09, 2015 9:38 am

wainwrit wrote:Yes, I assume you mean you can no longer get to the router default web page?

I did similar, can telnet in, router works fine but can't resurrect the web admin portal!

Let ne know if you have any luck!

Tim
Reset back to factory defaults is the only way :D

Post Reply